Announcement

Collapse
No announcement yet.

ADC geht nicht auf 0 / ADC does not go to 0

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • ESPsupport
    replied
    Yes, that is correct

    Leave a comment:


  • Patrick Dreger
    replied
    Wenn ich richtig sehe ist es R9.
    ----------------------------------------------------
    If I see correctly it is R9.

    Leave a comment:


  • Patrick Dreger
    replied
    Ich habe µLCD-144-G2.
    ---------------------------------------------
    I have µLCD-144-G2.

    Leave a comment:


  • ESPsupport
    replied
    There's a 910k resistor on the board. Which display do you have and we'll tell you where it is.

    Leave a comment:


  • Patrick Dreger
    replied
    Danke. Also muss ich interne PullUp deaktivieren.
    -------------------------------------------------------------------------------
    Thanks. So I have to disable internal PullUp.

    Leave a comment:


  • ESPsupport
    replied
    It's because there's a 910k ohm internal pullup on IO1.

    You can remove it if you want to. (Tell us which display have you got, if you want to know where it is)

    But if it will not affect whatever you really want to connect to the analogue in you can leave it there.

    Leave a comment:


  • Patrick Dreger
    started a topic ADC geht nicht auf 0 / ADC does not go to 0

    ADC geht nicht auf 0 / ADC does not go to 0

    Hallo,
    möchte mit ADC Eingang Spannung messen. Um den Eingang nicht offen liegt, habe ich 10K Widerstand gegen Masse angeschlossen.
    Ich habe noch keinen Differenzspannung angelegt. Also ADC- Eingang gegen Masse.
    Eigentlich sollte denn Wert 0 haben. Aber auf dem Display zeigt den Wert 3.

    Gibt es eine stellen um den ADC zu kalibrieren?

    ----------------------------------------------------------------------------------------------------------------

    Hello,
    would like to measure voltage with ADC input. To the input is not open, I have connected 10K resistor to ground.
    I have not yet applied a differential voltage. So ADC input to ground.
    Actually the value should be 0. But on the display shows the value 3.

    Is there a way to calibrate the ADC?
Working...
X