Announcement

Collapse
No announcement yet.

4DPi -35 Rev 1.1 will not workin

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 4DPi -35 Rev 1.1 will not workin

    Im installed new raspian from Datasheet 4DPi-35 II while the datasheet from DPi-35 is not online
    i do no update after installing kernel package.
    Is this the right way to get it work or do anything wrong?
    need Help
    use Raspberry 3B and after that a Raspi 4

    Update:
    im using now PI4 with DPi-35 Rev 1.1 now working
    i am added this one in /boot/config.txt dtoverlay=4dpi-35 comment out #dtoverlay=vc4-fkms-v3d


    Code:
    [pi4]
    # Enable DRM VC4 V3D driver on top of the dispmanx display stack
    #dtoverlay=vc4-fkms-v3d
    max_framebuffers=2
    dtoverlay=4dpi-35
    [all]
    #dtoverlay=vc4-fkms-v3d
    So happy that is working now ☺
    Last edited by advance; 29 July 2021, 03:20 AM.
Working...
X