Announcement

Collapse
No announcement yet.

SK-pixxiLCD-13P2-CTP-CLB

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • SK-pixxiLCD-13P2-CTP-CLB

    Hello, I need an assistance with getting the pixxiLCD-13P2-CTP-CLB to build and load a simple demo.

    I followed the instructions to do the following:
    1. Installing Workshop 4
    2. Installing CP210x VCP Driver by following the link provided in the installation guild. The link didn't work by the way so I had to find it manually from the Silicon Labs website. This one showed the success message after I installed the silabser.inf but I wasn't sure if it was installed properly on Windows 10.
    3. Connecting the pixxiLCD-13P2-CTP-CLB to the 4D UPA using the 15 to 30 way FFC Cable.
    4. Connecting the 4D UPA to the computer using a micro USB to power it up to get ready for coding/loading/running the demo. It lighted up the display. Please see attached.
    5. Creating a new project and trying to hit the RED button to connect to a COM port but it showed "Device is not responding". Please see attached.

    I also tried to create a virtual COM port but was not successful in the process. Please let me know how to troubleshoot or work it out in a correct way to make it work.

    Thank you and hope to hear from you soon.

    Attached Files

  • #2
    Hi William,

    Good Day.

    From the screenshot image that you attached. On the comms tab, click the dropdown button COM1 and select the com port where the display is connected. Please notice that the RED circle below should change the color to BLUE which means that the display is connected and ready for programming. If it is still RED, you just click it to refresh.

    I hope this helps.

    Best Regards,
    Ferdinand

    Comment


    • #3
      Hi Ferdinand,

      I believe that was what I did as well. However, no other COM port was available for me to select... Again, I don't know if the USB to UART bridge driver was installed successfully or not on my computer. I tried to install that driver to COM1 and got the BLUE circle but the IDE failed to recognize the UPA. I ordered the programming cable that is on its way. Hopefully, with that cable, I should be able to make progress with it. Thank you once again.

      Comment


      • #4
        Hi William,

        I suggest that you need to reinstall the driver. Try to use this CP210x Universal Windows Driver.
        You should see similar to the image below if the driver is successfully installed.
        Click image for larger version

Name:	ss_usbToUARTDriver.png
Views:	29
Size:	40.6 KB
ID:	77999

        Best Regards,
        Ferdinand

        Comment

        Working...
        X